Windows NT 4x : Le son sur Windows NT !

Voir le sujet précédent Voir le sujet suivant Aller en bas

Windows NT 4x : Le son sur Windows NT !

Message par reiste le Jeu 20 Aoû - 13:22

Voici comment avoir le son sur Windows NT :

Vous devez installé la Creative Labs Sound Blaster 1.X, Pro, 16 son sur votre ordinateur virtuel ou il y a Windows NT 4.0 :

  1. Cliquez sur Démarrer , pointez sur Paramètres , puis cliquez sur le Panneau de configuration .
  2. Double-cliquez sur multimédia , puis cliquez sur l'onglet périphériques .
  3. Cliquez sur Ajouter .
  4. Cliquez sur Creative Labs son Blaster 1.X, Pro, 16 , puis cliquez sur OK .
  5. Suivez les instructions qui sont affichent sur l'écran pour spécifier l'adresse d'E / S, les paramètres IRQ, DMA et MPU d'E / S.

Puis spécifier les paramètres suivantes :

Adresse d'E / S: 220
REQUÊTE D'INTERRUPTION: 5
DMA: 1
DMA 16 bits: 5
MPU : 330

Merci d'avoir lus !


Dernière édition par admin-reiste le Sam 21 Nov - 0:01, édité 2 fois (Raison : http://support.microsoft.com/kb/824980/fr)

_________________


avatar
reiste
Administrateur
Administrateur

Messages : 78
Age : 21
Localisation : Enter une chaise et un clavier !
Versions de windows utilisé : Windows 7 Et toute les autre version !
Date d'inscription : 22/05/2008

Voir le profil de l'utilisateur http://rserver.homeftp.net/

Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum